Ruby 2.1 end of support. Read more:

Support of Ruby 2.1 has ended